Skip to main content
Beantwoord

Wifi verbinding met TOON


Reputatie 1
Hallo,

Ik ondervind nu enkele maanden een probleem met de verbinding met de WIFI.
Via de TOON helpdesk al alles geprobeerd, maar zelf een nieuwe TOON lost het probleem niet op.
De volgende situaties vertonen zich als er geen verbinding mogelijk is:
TOON krijgt geen verbinding met de wifi wegens een fout wachtwoord (Maar na herstart is hij weer verbonden).
TOON probeert verbinding te maken met een naamloos netwerk (Hij toont geen wifi naam).
TOON toont als mac adres 00:00:00:00:etc. en krijgt geen verbinding.
TOON vind totaal geen wifi netwerken meer.


Bovenstaande problemen doen zich dagelijks tot om de dag voor.

Het volgende heb ik aan de netwerkzijde al geprobeerd, maar zonder effect:
Zendkracht in de woonkamer versterken tov de 1e verdieping (TOON ging random roamen naar de 1e verdieping).
Het wachtwoord (was 128 karakters) verkorten naar iets makkelijkers (leuk om in te voeren trouwens.....).
TOON een dedicated netwerk geven met een simpel wachtwoord wat alleen op het accespoint beneden te bereiken is (Stopt roamen, sluit wachtwoord uit, sluit de invloed van de controller uit).
Apart VLAN netwerk achter de dedicated wifi hangen, wellicht een apparaat in het netwerk dat botst.
Kanaal van de wifi gewisseld, net als de bandbreedte en zendsterkte.
Een conflicting accespoint report gedraaid, wat niets opleverde.

Netwerk bestaat uit:
1x Unifi gateway
1x Unifi POE switch (60w)
3x Unifi In-Wall AP
1x Unifi cloud key
1x Unifi AC M Buiten accespoint
1x Mikrotik coud switch router (dient als VLAN switch)

Meer info is volgens mij niet nodig.

Maar ondanks alle bovenstaande opties, geen verbetering.
Bereik van TOON is 100%, en geen enkel ander apparaat in huis heeft hier last van.
De TOON helpdesk komt er niet meer verder mee, TOON vervangen was de laatste optie (IVM verliezen van data.

Wie heeft er nog suggesties wat ik kan proberen? Ik wordt er vooral gek van dat de verbruiksmonitor blijft melden dat hij niet goed kan meten wegens een slecht wifi bereik.

Hoor het graag!
icon

Beste antwoord door Sander van Dijen 12 juli 2018, 08:32

Over het algemeen blijft het een vreemd verhaal. Ik heb TOON eerder op een gescheiden netwerk gehad van 2,4GHz, en toen liep het ook niet lekker. Nu hetzelfde verhaal, en we zijn meer dan 3 dagen stabiel.

Ik ben wel benieuwd of het mogelijk is om de settings uit TOON1 te halen, en kosteloos te updaten naar een TOON2.

Als een van jullie nieuwsgierig is wat er gebeurt op het moment dat ik TOON weer op mesh zet, meld het maar! Dan zet ik hem nog even om, en post ik de resultaten.
Ook zou ik TOON nog terug kunnen plaatsen op het gescheiden netwerk maar in dezelfde DHCP range als alle andere devices. Ook hiervoor, roep maar als het getest moet worden.

Voor nu ben ik vooral blij dat TOON verbonden blijft, en hij data verzamelt van mijn verbruik, wat hij niet doet als de wifi wel eens weg valt.

Dus, niet opgelost, maar wel verholpen... 😇

Bekijk origineel
Reageer

59 Reacties

Dus je hebt een Mesh-netwerk of liever gezegd Multiroom? Dus 1 WW voor allebei de GHz?
Daar loopt bij Quby een nader onderzoek omdat er meer klachten zijn.
Reputatie 5
@Sander van Dijen

Welkom op de Toon community en wat balen dat de verbindingsproblemen weer terug zijn 😞.
Ik zag dat je in het verleden hier ook contact met ons over hebt gehad en toen inderdaad het display is vervangen.
Hierdoor ga je al gauw denken dat het probleem buiten Toon om ligt of dat je inderdaad, zoals @Brandje aangeeft, een netwerk setting hebt waar Toon moeite mee heeft.

Voor nu heb ik de softwarebeheerders hier weer van op de hoogte gebracht. Wil je hiervoor de externe toegang tot je Toon aanzetten? Heb je dit probleem overigens ook met een mobiele wifi hotspot?

Groet, Urgel
Reputatie 1
Brandje schreef:

Dus je hebt een Mesh-netwerk of liever gezegd Multiroom? Dus 1 WW voor allebei de GHz?
Daar loopt bij Quby een nader onderzoek omdat er meer klachten zijn.



Jazeker, in totaal 4 accespoints met zowel 2.4 als 5 Ghz, op verschillende kanalen maar met 1 ssid en wachtwoord.

Maar om uit te sluiten dat het daar aan ligt heb ik op 1 accespoint (beneden) een uniek netwerk gemaakt voor toon, zelfs een tijd gescheiden gehad van alle andere netwerken dmv VLAN, maar ook dat lost het probleem niet op.

Ik heb een hotspot nog niet geprobeerd omdat het soms 2 dagen duurt voor het probleem weer speelt, en het vaak na een paar uur zichzelf oplost. Op de controller kan ik precies zien dat het nog gebeurt, als hij aan een hotspot hangt kan ik dat niet zien (dan wordt het een Lucky shot of ik het op het scherm zie staan.)

De reden dat ik dat nog niet gedaan had, was mede doordat soms het Mac adres verdwijnt, en toon eigenlijk altijd meld dat het wachtwoord incorrect is, wat zeker niet aan het netwerk ligt.

Als het het proberen waard is, dan zal ik dit gaan uitvoeren (extra mobiel, heb nog een data sim, hotspot aan en hopen dat het gebeurt).
In de situatie die eerder hier eerder speelde op het forum met een Mesh router/netwerk bleek dat Toon®️ daar niet mee om kan gaan. Één wachtwoord op 1 SSID op beide GHz heeft Toon®️ kennelijk een hekel aan.

Vandaar dat ik Quby verzocht heb het in onderzoek te nemen. Dat loopt nu.
Nu via de moderators gaat dat ook gebeuren; hopelijk komt er dan schot in de zaak.

In die andere situatie op het forum werd overigens ook een apart accespointje op de 2.4 GHz geïnstalleerd met uiteraard een eigen aparte SSID en wachtwoord, toen was het probleem over.
Ik weet niet of de gekozen sucurity instellingen daarbij nog een rol speelde.

En Suc6 met de hotspot methode; ik ben benieuwd en weet bijna zeker dat Toon dan goed en stabiel een verbinding met het SC zal hebben.
Om data te sparen en als je een Toon1 hebt kan je ook de lan-kabel controle doen.
Reputatie 1
Neem aan dat TOON geen 10gb wegtrekt in een paar weken. Wellicht een vreemde vraag, maar kunnen de toon experts op afstand uitlezen of toon verbinding problemen heeft gehad?

Dat maakt het natuurlijk een stuk gemakkelijker. 🙂
Jazeker kunnen ze controleren of er een stabiele SC/WiFi connectie is geweest.
Zet dan in ieder geval voor morgen via menu/support je externe klantentoegang even open.
Reputatie 1
Brandje schreef:

Jazeker kunnen ze controleren of er een stabiele SC/WiFi connectie is geweest.
Zet dan in ieder geval voor morgen via menu/support je externe klantentoegang even open.



Kijk, dat is goed om te horen! Staat sinds het advies van vanmiddag aan 🙂
Morgen middag ga ik proberen hem aan de hotspot te hangen.
Reputatie 1
Hierbij nog een foto van de situatie vanmorgen.

Ps: ipv "like" staat de voorgaande post nu als "beste antwoord". Wie kan dit resetten? 😅
Is dat Mac-adres van de MicroTek?
En die verschaft Toon®️ dus een apart/eigen 2,4 GHz SSID met apart WW?

Deze verkeerde like als beste antwoord kan helaas achteraf niet gewijzigd worden. 😤
Helaas trap ik daar ook wel eens in😢

Suc6 vanmiddag met de hotspot modus. 🔍
Reputatie 6
@Brandje & @Sander van Dijen

Ik heb het ''beste antwoord'' verwijderd. We horen graag je bevindingen Sander!
Hè hartstikke goed Folkert!👍
Dat wist ik niet dat het mogelijk was en goed om te onthouden!
Reputatie 1
Brandje schreef:

Is dat Mac-adres van de MicroTek?
En die verschaft Toon®️ dus een apart/eigen 2,4 GHz SSID met apart WW?

Deze verkeerde like als beste antwoord kan helaas achteraf niet gewijzigd worden. 😤
Helaas trap ik daar ook wel eens in😢

Suc6 vanmiddag met de hotspot modus. 🔍



Nee, net even opgezocht, dat Mac adres is van Prodrive B.V., het bedrijf dat heeft helpen ontwikkelen van TOON.
MAAR!
Als ik nu kijk naar het mac adres, dan staat er:
74:c6:3b:9e:e1:35
Ofwel, Azurewave Technology
aka, tevens een mac adres van TOON.

Dit pikt mijn router natuurlijk niet, als TOON het ene moment met een ander mac adres aankomt dan het andere moment.

Hoe zit dit precies? Dan is de oorzaak snel boven water, dat botst met mijn software 🤔

PS: Mikrotik is puur een switch, Unifi gateway levert de IP adressen aan.
PSS: De Unifi inwall AP regelt het aparte wifi netwerk met los wachtwoord.
Reputatie 2
Badge
Sander van Dijen schreef:

Brandje schreef:

Is dat Mac-adres van de MicroTek?
En die verschaft Toon®️ dus een apart/eigen 2,4 GHz SSID met apart WW?

Deze verkeerde like als beste antwoord kan helaas achteraf niet gewijzigd worden. 😤
Helaas trap ik daar ook wel eens in😢

Suc6 vanmiddag met de hotspot modus. 🔍



Nee, net even opgezocht, dat Mac adres is van Prodrive B.V., het bedrijf dat heeft helpen ontwikkelen van TOON.
MAAR!
Als ik nu kijk naar het mac adres, dan staat er:
74:c6:3b:9e:e1:35
Ofwel, Azurewave Technology
aka, tevens een mac adres van TOON.

Dit pikt mijn router natuurlijk niet, als TOON het ene moment met een ander mac adres aankomt dan het andere moment.

Hoe zit dit precies?.



De eerste is het mac adres van de lan poort (prodrive mac adres). De tweede is de interne wifi kaart. De reden dat je de lan poort mac adres ziet in je screenshot is omdat er geen wifi verbinding is en hij op dat moment dan maar eens op de lan poort verbinding probeert te krijgen.

Ik heb sterk het vermoedden dat het met wpa (group) rekeying te maken heeft. Dat de toon in jouw geval het niet door heeft dat de wifi een nieuwe key heeft verzonnen (http://www.nldit.com/netwerken/network-security/201309/75983.html)
Reputatie 2
Badge
Je zou eventueel eens kunnen proberen met een open wifi (dus zonder wpa/wep). Daarmee sluit je uit dat het fout gaat mbt het wachtwoord / group rekey e.d.
Reputatie 1
We gaan dit eens proberen! Net blijkt dat mijn extra mobiel een micro sim slot heeft, en ik een nano sim heb, dat lukt vandaag dus niet.
We gaan dus nu van deze settings:




Naar deze settings:



En nu maar hopen 🙂
PS: de settings post ik erbij in de hoop dat jullie nog iets zien 🙂
Sander van Dijen schreef:

Brandje schreef:

Is dat Mac-adres van de MicroTek?
En die verschaft Toon®️ dus een apart/eigen 2,4 GHz SSID met apart WW?

Deze verkeerde like als beste antwoord kan helaas achteraf niet gewijzigd worden. 😤
Helaas trap ik daar ook wel eens in😢

Suc6 vanmiddag met de hotspot modus. 🔍



Nee, net even opgezocht, dat Mac adres is van Prodrive B.V., het bedrijf dat heeft helpen ontwikkelen van TOON.
MAAR!
Als ik nu kijk naar het mac adres, dan staat er:
74:c6:3b:9e:e1:35
Ofwel, Azurewave Technology
aka, tevens een mac adres van TOON.

Dit pikt mijn router natuurlijk niet, als TOON het ene moment met een ander mac adres aankomt dan het andere moment.

Hoe zit dit precies? Dan is de oorzaak snel boven water, dat botst met mijn software 🤔

PS: Mikrotik is puur een switch, Unifi gateway levert de IP adressen aan.
PSS: De Unifi inwall AP regelt het aparte wifi netwerk met los wachtwoord.



Hoi Sander,

Bedankt voor je verduidelijking.
Heb je vanmiddag nog de hotspot methode geprobeerd, wat je zou doen?
Update: net je reactie hiervoor gelezen duidelijk dus.

Dit uiteraard om definitief problemen in Toon zelf uit te sluiten.

Als dat perfect werkt zou Quby ingeschakeld moeten worden inzake je eerdere vraag en waarom je aparte Unifill inwall AP weigert om Toon een IPadres te verstrekken.
Sander van Dijen schreef:

We gaan dit eens proberen! Net blijkt dat mijn extra mobiel een micro sim slot heeft, en ik een nano sim heb, dat lukt vandaag dus niet.
We gaan dus nu van deze settings:




Naar deze settings:



En nu maar hopen 🙂
PS: de settings post ik erbij in de hoop dat jullie nog iets zien :)



In een eerdere topic werd een problem met CCMP gemeld.
Kies eens een andere encryptie en kijk eens wat er dan gebeurt.
Bv WPA2/AES
Ontstaat er dan wel een stabiele connectie met het Service Center?
Reputatie 1
Commandeur schreef:


Ik heb sterk het vermoedden dat het met wpa (group) rekeying te maken heeft. Dat de toon in jouw geval het niet door heeft dat de wifi een nieuwe key heeft verzonnen (http://www.nldit.com/netwerken/network-security/201309/75983.html)



Ik ben dit nu aan het proberen, los netwerk, geen password, en via een VLAN direct naar het router zodat niet de hele wijk hier kan printen 😂

Als dit niet werkt gaan we over naar een hotspot, sluiten we de accespoints hier in huis ook uit.
Tot nu toe werkt het nog!

Reputatie 7
Badge +6
Als en device geen ip toegewezen krijg. Ga dan eens in je firewall kijken, of maak eens een statisch ip.
Reputatie 2
Badge
Sander van Dijen schreef:



En nu maar hopen 🙂
PS: de settings post ik erbij in de hoop dat jullie nog iets zien :)



Je voor en na plaatje zijn precies hetzelde 🙂 maar ik begrijp uit je woorden dat je hem nu op 'open' hebt staan. Succes!
Sander van Dijen schreef:



Ik ben dit nu aan het proberen, los netwerk, geen password, en via een VLAN direct naar het router zodat niet de hele wijk hier kan printen 😂



Dit is precies wat ik al eerder meldde.
Gewoon een apart accespointje buiten je standaard netwerk om en Toon®️ is blij!
Je zal zien dat werkt en blijft werken.😀
Reputatie 7
Badge +6
Hoe groot is je DHCP scope eigenlijk? 🙂
Reputatie 2
Badge
Brandje schreef:

Sander van Dijen schreef:



Ik ben dit nu aan het proberen, los netwerk, geen password, en via een VLAN direct naar het router zodat niet de hele wijk hier kan printen 😂



Dit is precies wat ik al eerder meldde.
Gewoon een apart accespointje buiten je standaard netwerk om en Toon®️ is blij!
Je zal zien dat werkt en blijft werken.😀



Dan begrijp je hem verkeerd. Hij heeft nu op z'n bestaande accesspoints (multiroom wifi) een nieuwe SSID speciaal voor de Toon gemaakt zonder wachtwoord. En dit een los subnetje laten worden zodat niet zijn buren via dat wifi netwerk op zijn printer etc kan komen
Ik neem aan dat hij nu een virtueel lan heeft buiten cq naast zijn standaard netwerk (om) heeft en rechtstreeks op zn modem.
Dat beschouw ik gelijk als een apart accespointje.
Vandaar dat ik verwacht dat Toon®️ daar wel mee om kan gaan.
Om dat op Open te zetten is mi niet nodig; een simpel wpa2 moet toch ook mogelijk zijn?

We horen straks wel hoe de stabiliteit nu is.
Reputatie 2
Badge
Brandje schreef:


Om dat op Open te zetten is mi niet nodig; een simpel wpa2 moet toch ook mogelijk zijn?

We horen straks wel hoe de stabiliteit nu is.



Gaat er om dat ik twijfel of de security instellingen binnen wpa2 in zijn geval de verstoring veroorzaakt. Dus, eerst ff een open wifi. Werkt dat wel, dan weten we dat zijn wifi, dhcp, ip, dns etc allemaal prima is en het dus aan wpa2 ligt.

Reageer