Skip to main content
Vraag

Alternatief voor Fibaro Wall Plug


Toon eerste bericht Reageer

216 Reacties

Voor die prijs koop ik dus 2 Neo Coolcam’s die alleen dan uit China komen en qua vormgeving er vele male mooier uit zien.
Ze lijken namelijk op de echte Fibaro’s.
Nee, die Conrad stekkers komen er bij. Ik niet in.

Reputatie 2
Badge +1
Brandje schreef:

kalkhoven schreef:

Kan ze vanmiddag ophalen bij postnl afhaalpunt, mooi snel gegaan met levering.

@Brandje, meende te lezen dat jij ook een elek.heater op de badkamer hebt... Wil dit bij mij via de neo gaan schakelen en olisto, enige ervaring mee?



Hoi @kalkhoven
Klopt helemaal! Maar het is een originele wandbadkamer kachel. En niets met een stekker, maar vast in de inbouwdoos aangesloten.
Heb ik al meer dan 10 jaar; wel schakelbaar 1000/2000 Watt en met timer. Voldoet aan de veiligheden.
Wat een comfort!
Maar nu zie ik ‘m steeds om de 2 uur aanslaan voor krap 30 seconden, omdat de minimum temperatuur van rond de 10 grd wordt bereikt. Dus eigenlijk wil ik die ook gaan schakelen op afstand; hoe weet ik nog niet.
De Neo kan overigens 13 Amp hebben; dus dat moet lukken.



Dit weekend maar eens op de heater proberen. ga hem op de stand silent(1200W) gebruiken, dus moet geen probleem zijn.
Zag bij mij overigens staan dat ze 16A aankunnen, ook dat moet verder geen probleem zijn.
De andere was inderdaad zo gekoppeld en geeft mooi de waarde aan.
Oké, dan heb je kennelijk toch nog een andere type dan de meeste van ons hier.
Want die gaan maar tot 13 Amp.
Ook overigens voldoende volgens mij.
Reputatie 3
Badge +1
Een paar dagen geleden heb ik geschreven dat een van de drie Neo stekkers het verbruik niet registreerde. Verder schakelt hij prima met de ingevoerde trigg. Getracht deze te ontkoppelen echter lukt niet. Ik kan hem wel verwijderen maar dit zou je alleen moeten doen als de stekker kapot of niet meer te vinden is. Mij vraag is nu heeft iemand dit ook al aan de hand gehad met deze specifieke stekker en wat is het verschil tussen ontkoppelen en verwijderen?
Hoi Wim,

Ik zie het alsvolgt.
Ontkoppelen is verbinding verbreken en later weer terug plaatsen.
Verwijderen zie ik als ontkoppelen en nooit meer terug plaatsen en bv aan een ander system koppelen.
Heb je eenvoudige handleiding gelezen.
Om bv een reset te doen?
Reputatie 2
Badge +1
Correctie : inderdaad 13A(12A op het doosje, 13A in handleiding). zou in principe zelfs de 2400W stand op de heater makkelijk mee kunnen.
Weet niet wat het hoogst geschakelde hier is, iemand ervaring mee?
Oké, dan zijn we het helemaal eens!👍😏
De droger heb ik nog niet voorzien van de stekker. Moet ff van de muur voor het stopcontact, maar kan momenteel niets tillen.

Wel ff een test gedaan met het koppelen van de 2e neo aan toon. Ging goed en snel en is geschakeld aan een niet hue lamp. Registratie van stroomverbruik is gewoon zichtbaar
Oké pas op je rug uiteraard!
Ik hoor het later wel.
Van Wim had ik al goede berichten gehad bij zware belasting.
Reputatie 3
Badge +1
Brandje schreef:

Hoi Wim,

Ik zie het alsvolgt.
Ontkoppelen is verbinding verbreken en later weer terug plaatsen.
Verwijderen zie ik als ontkoppelen en nooit meer terug plaatsen en bv aan een ander system koppelen.
Heb je eenvoudige handleiding gelezen.
Om bv een reset te doen?



Hallo Ton,

Stekker teruggezet naar fabrieksinstellingen. Niet meer zichtbaar in Toon. Stekker opnieuw gekoppeld in Toon. Lamp op stekker aangesloten en aan gedaan. Echter wederom geen verbruik te zien. Dus dit heeft niet mogen baten. Ik denk dat ik het maar zo laat. Het in- en uit schakelen via de trigg gaat probleemloos.

Verwijderen ga ik maar niet doen. Ben bang dat ik de stekker dan niet meer kan koppelen (of zie ik dit verkeerd?)

Bedankt voor het meedenken en ik houd mij aanbevolen als je nog wat invalt.
En toch zou dan nu verwijderen kiezen uit Toon.
Wellicht dat het verbruik dan wel doorkomt.
En dan de Neo toch weer een fabrieksreset geven.
Reputatie 3
Badge +1
Brandje schreef:

En toch zou dan nu verwijderen kiezen uit Toon.
Wellicht dat het verbruik dan wel doorkomt.
En dan de Neo toch weer een fabrieksreset geven.



Dus als ik je goed begrijp, kan de stekker na verwijderen toch weer gekoppeld worden? Toen ik de stekker op fabrieksinstellingen had teruggezet was de stekker ook uit Toon verdwenen.
Zonder eerst te verwijderen uit Toon?
Reputatie 3
Badge +1
Brandje schreef:

Zonder eerst te verwijderen uit Toon?



Inderdaad zonder eerst te verwijderen uit Toon.
Oké, of dat kan dat weet ik eigenlijk niet.
Ik zou altijd eerst verwijderen in Toon hebben vekozen om Toon schoon achter te laten.
Als je daarna de Neo een fabrieksreset geeft kan er volgens mij niets meer fout gaan.
Reputatie 3
Badge +1
Brandje schreef:

Oké, of dat kan dat weet ik eigenlijk niet.
Ik zou altijd eerst verwijderen in Toon hebben vekozen om Toon schoon achter te laten.
Als je daarna de Neo een fabrieksreset geeft kan er volgens mij niets meer fout gaan.



Ga het morgen proberen. Kan niet meer gebeuren dat ik hem niet meer kan koppelen. Dat is dan jammer!
Suc6 en ik hoor het graag.
Reputatie 3
Badge +1
Brandje schreef:

Suc6 en ik hoor het graag.



Nogmaals geprobeerd de stekker te ontkoppelen, zonder succes. Stekker verwijdert uit Toon, gereset (naar fabrieksinstellingen). Daarna stekker weer gekoppeld. In- en uitschakelen geen probleem, echter geen verbruik te zien. Ligt toch aan de stekker. Om deze te retourneren naar China gaat me te ver (stekker heeft € 17,00 gekost). Dan maar geen verbruik monitoren.
Oké Wim, dat is jammer zeg.
Gelukkig werkt de schakeling dus wel.
Reputatie 3
Badge +1
Brandje schreef:

Oké Wim, dat is jammer zeg.
Gelukkig werkt de schakeling dus wel.



Schakeling werkt prima!😉
Tja met dat Chinese spul is het altijd een gok hè Wim.
Volgens mij had ik in dit draadje al 1 keer meer zo’n melding gelezen.
Reputatie 3
Badge +1
Brandje schreef:

Tja met dat Chinese spul is het altijd een gok hè Wim.
Volgens mij had ik in dit draadje al 1 keer meer zo’n melding gelezen.



Het typische is dat ik er 3 gekocht heb (in een zending), waarvan éen geen verbruik toont, maar goed het zij zo. Was het een Fibaro stekker geweest, had ik hem geretourneerd.
Reputatie 2
Badge +1
WvdM schreef:

Brandje schreef:

Suc6 en ik hoor het graag.



Nogmaals geprobeerd de stekker te ontkoppelen, zonder succes. Stekker verwijdert uit Toon, gereset (naar fabrieksinstellingen). Daarna stekker weer gekoppeld. In- en uitschakelen geen probleem, echter geen verbruik te zien. Ligt toch aan de stekker. Om deze te retourneren naar China gaat me te ver (stekker heeft € 17,00 gekost). Dan maar geen verbruik monitoren.



Hoi,

ik heb ook van die Neo CoolCam stekkers in huis.
Aan Toon koppelen is geen probleem en je kan ermee schakelen, verder niets.
Verbruik word niet weer gegeven en een historie is er niet.
Dit ligt niet aan de stekkers, maar aan Toon, Toon verwerkt de gegevens die van de Neo CoolCam komen niet of niet goed.

Ik gebruik Domoticz met een zwave usb stick.
Werkt prima en je kan het verbruik en historie bijhouden.
Domoticz kan je installeren op een RaspBerry Pi 2/3 of als je een Synology nas hebt, daarop.

Ik heb ook al een tijdje getracht om via Toon de gegevens uit te lezen van deze slimme stekkers, helaas is het mij tot nu toe niet gelukt en of dat ooit zal gebeuren, weet ik niet, dan zal Toon eerst geschikt moeten maken om deze stekkers uit te lezen.

Groeten,
Dit betreft slechts 1 stekker van Wim die defect is en Toon dus niet toont.
Zelf heb ik er 2 en die werken perfect en tonen dus keurig het verbruik. 👍👍
Reputatie 3
Badge +1
Brandje schreef:

Dit betreft slechts 1 stekker van Wim die defect is en Toon dus niet toont.
Zelf heb ik er 2 en die werken perfect en tonen dus keurig het verbruik. 👍👍



Kleine correctie Ton, Toon toont wel de stekker, maar het verbruik is niet te zien, O watt.

Reageer