Skip to main content
Vraag

AGPO Open Therm


Reputatie 1
Badge +1
  • Toon kenner
  • 19 reacties
Volgens Wifithermostaat-site is mijn Agpo (Forelli o.i.d. tegenwoordig) Econpact 225C geschikt voor OT, blijkens "Ja" en "aansluiting 9 en 10" gevolgd door con.
Wordt hier een converter mee bedoeld?
Reageer

20 Reacties

Volgens de handleiding moet het zo. Geen bijzondere converter, alleen de Toon ketelmodule ertussen.

Weer helemaal top Pedro!👍
Reputatie 1
Badge +1
Dank. Ik ga hem binnenkort eens openmaken om te zien wat ik aantref.
Er satat "De AAN/UIT-kabel niet gebruiken". Moet er dan vanaf de ketelmodule een tweede draad-paar naar 9 en 10?
Daar bedoelde ze mee dat je een Aan/uit thermostaat niet op 9-10 kan aansluiten. Kan wel maar dan doet ie het niet, maar Toon kan het allebei. Voor aan/uit sluit je hem op 3-4, en voor Opentherm sluit je hem op 9-10 (voorkeur).
Je hoeft in principe geen nieuwe kabel te trekken. Vanaf Toon gaat een kabel naar de ketelmodule, en vanaf de ketelmodule naar 9 en 10. Je gebruikt alleen 2 aders en steeds dezelfde kleuren (b.v. rood, blauw), als de kabel meer aders heeft laat ze los en knip ze niet af, dan heb je altijd reserve aders.
Reputatie 1
Badge +1
De huidige aansluiting gaat vanaf de ketelmodule ergens heen waar ik hem niet kan volgen. Niet naar het lange aansluitblokje, waar 9 en 10 zitten. Ik zou natuurlijk een nieuwe kabel kunnen aansluiten op 9 en 10 en de huidige uit de ketelmudule los halen. Zou dat een bezwaar kunnen opleveren? Kroonsteentje voor afsluiting van dit kabeltje.
Dat kan ik niet behoordelen. Hij moet aangesloten worden zoals boven uitgelegd. Toon - ketelmodule - ketel (klem 9-10). Hoe jij het doet of als de bestande bekabeling klopt, dat moet je voor jezelf overtuigen hoe het zit. Als een kabel vanuit de ketelmodule ergens heen gaat waar jij het niet weet, dan weet ik het ook niet.
Reputatie 1
Badge +1
Dat begrijp ik. Ik denk dat als ik het "mysterieuse" kabeltje los maak van de ketelmodule, kroontje erop, dat er weinig kan gebeuren..
Maar heel veel dank voor je reacties zover!
De ketelmodule moet twee kabels hebben. Gaat de “mysterieuse” kabel niet naar de Toon? Dan moet je alleen aan de andere kant van de ketelmodule een nieuwe kabel aan te sluiten naar de ketel. Het gebruiken van een kroonsteentje ipv de ketelmodule kan ik het niet volgen.
Reputatie 1
Badge +1
Dat "mysterieuse kabeltje" is het huidige AAN/UIT kabeltje, die ik los maak van de ketelmodule en daar een kroonsteentje op zet voor de 'netheid/veiligheid'. Verder hang hij er niets te doen.
Dan maak ik een kabel van ketelmodule naar 9 en 10 in de CV.
Dat loshangende kabeltje zou er eigenlijk niet horen te hangen, maar omdat ik hem niet kan losmaken 'ergens in de ketel', dan maar even zo..
Als het de Aan/uit kabeltje is dan is hij op 3-4 aangesloten, hal je hem daar los en zet je hem weer vast op 9-10.
Reputatie 1
Badge +1
Op 3 en 4 zit niets aangesloten.

Sorry, ik had het niet goed gezien in de handleiding, het hoort zo. De ene kabel dat in de ketel verdwijnt zijn de klemmen 1 en 2 voor aan/uit, en inderdaad, daar hoort een kroonsteentje op als hij niet gebruikt wordt.
Jouw plan is goed.
Reputatie 1
Badge +1
Morgen ga ik de boel omzetten..
Reputatie 1
Badge +1
Alles "up and running" en dan ook nog in OT-modus! ☺ ☺
Mooi!
Weer een tevreden klant van @Berny😏👌
Reputatie 1
Badge +1
Dat ben ik zeker. Hij heeft me dat zetje gegeven wat ik nodig had.
Nou vooruit, nog één vraagje: Voor optimaal moduleren gedrag neemt Toon wat tijd, begrijp ik.
Moet ik dan aan dagen of weken denken?
Nou vooruit die krijg je van mij.
Het zg inleren en reageren op die gewijzigde instellingen kan Toon in enkele dagen aanleren.
Inclusief het adaptief aanwarmen bij het aanwarmen bv ‘s-morgens.
Maar wil je dat goed laten gebeuren gebruik dan het Programma.
Dan duurt het maximaal 2 weken.
Reputatie 1
Badge +1
Dank !
Leuk om te weten @Hazet, sorry voor mijn verwarring met de klemmen 3-4, die hebben eingelijk niks mee te maken, en ik weet het ook niet hoe ik daarop kwam.🤐
Maar je hebt het mooi opgelost. Leuk dat je nou van Opentherm kan genieten.
Je zou het nog kunnen tweaken in de ketel parameters via het servicemenu, maar kijk maar eerst hoe het gaat met de OT regeling.
Mooi dat dat werkt. Ik heb met onze Agpo destijds ook een tijdje zitten klooien om hem van aan/uit naar OpenTherm te zetten. Uiteindelijk werkte het wel.
Helaas is onze Agpo vorig weekend ontploft, dus nu hebben we een nieuwe ketel.

Als advies: let er mee op! Zorg dat het ding goed onderhouden wordt. De meeste monteurs zijn er geen fan van 😉

Reageer